Fonction SOMME dans Excel

Dernière mise à jour le 15/05/2024
Temps de lecture : 3 minutes

La fonction SOMME est la fonction la plus utilisée dans Excel. Elle est très simple d'utilisation et il existe plein d'astuces pour l'écrire rapidement.

Présentation de la fonction SOMME

Pour réaliser une fonction SOMME dans Excel, il vous suffit de

  1. Commencer par le signe = dans votre cellule
  2. Puis de saisir le mot SOMME
  3. Ensuite, ouvrez une parenthèse
  4. Poursuivez en sélectionnant les cellules à additionner
  5. Terminer en fermant la parenthèse

=SOMME(B2:B11)

Le résultat s'affiche maintenant dans la cellule et la formule se trouve dans la barre de formule.

Fonction Somme pour faire la somme de plusieurs cellules

Appeler la fonction depuis le Ruban

Vous pouvez également effectuer la somme de plusieurs cellules en utilisant l'icône Σ dans le ruban (onglet Accueil).

Menu Sigma
  1. Positionnez-vous dans la cellule qui va retourner le résultat
  2. cliquez sur l'icône Σ.
  3. Excel sélectionne automatiquement pour vous la plage de cellules de B3 à M3.
Faire une somme avec le symbole Sigma

Il est aussi possible d'inverser la méthode

  1. Sélectionnez d'abord les cellules B3 à M3
  2. Ensuite vous cliquez sur l'icône Σ.
  3. Le résultat s'affichera automatiquement en N3

Si vous additionnez des cellules verticales, le résultat s'affichera dans la cellule juste en dessous de votre plage de cellules.

Raccourci clavier

La fonction Somme est la seule fonction qui puisse être appelée avec un raccourci-clavier. La combinaison de touches qui insère une fonction Somme c'est ALT + =

Faire une somme sur certains éléments

Excel vous permet également de ne faire la somme que de certains éléments (un prénom, un code produit, ... ). Pour cela, il faut utiliser les fonctions SOMME.SI ou SOMME.SI.ENS

Fonction NB.SI compte le nombre de ligne pour une valeur

Somme cumulative

Pour faire une somme cumulative, la fonction SOMME n'est pas celle à utiliser. Le seul moyen pour réaliser ce calcul c'est d'utiliser les références des cellules. Découvrez la technique dans cet article

Somme cumulative methode simple

Somme dynamique

Il est aussi possible de créer une somme dynamique

  • Avec des tableaux
  • Avec la fonction INDEX
Somme dynamique avec les fonction INDEX et MATCH

Vous trouverez des informations complémentaires sur la fonction SOMME sur le site de Microsoft.

3 Comments

  1. Jeanty Herlandes
    06/11/2023 @ 21:27

    Merci j'aimerais apprendre plus

    Reply

    • Frédéric LE GUEN
      16/11/2023 @ 11:49

      Le site est là pour ça 😉

      Reply

  2. RALALARISON
    06/03/2013 @ 10:47

    La formation en bureautique " Somme " est acquise.

    Reply

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

MVP_logo_2017

Fonction SOMME dans Excel

Reading time: 3 minutes
Dernière mise à jour le 15/05/2024

La fonction SOMME est la fonction la plus utilisée dans Excel. Elle est très simple d'utilisation et il existe plein d'astuces pour l'écrire rapidement.

Présentation de la fonction SOMME

Pour réaliser une fonction SOMME dans Excel, il vous suffit de

  1. Commencer par le signe = dans votre cellule
  2. Puis de saisir le mot SOMME
  3. Ensuite, ouvrez une parenthèse
  4. Poursuivez en sélectionnant les cellules à additionner
  5. Terminer en fermant la parenthèse

=SOMME(B2:B11)

Le résultat s'affiche maintenant dans la cellule et la formule se trouve dans la barre de formule.

Fonction Somme pour faire la somme de plusieurs cellules

Appeler la fonction depuis le Ruban

Vous pouvez également effectuer la somme de plusieurs cellules en utilisant l'icône Σ dans le ruban (onglet Accueil).

Menu Sigma
  1. Positionnez-vous dans la cellule qui va retourner le résultat
  2. cliquez sur l'icône Σ.
  3. Excel sélectionne automatiquement pour vous la plage de cellules de B3 à M3.
Faire une somme avec le symbole Sigma

Il est aussi possible d'inverser la méthode

  1. Sélectionnez d'abord les cellules B3 à M3
  2. Ensuite vous cliquez sur l'icône Σ.
  3. Le résultat s'affichera automatiquement en N3

Si vous additionnez des cellules verticales, le résultat s'affichera dans la cellule juste en dessous de votre plage de cellules.

Raccourci clavier

La fonction Somme est la seule fonction qui puisse être appelée avec un raccourci-clavier. La combinaison de touches qui insère une fonction Somme c'est ALT + =

Faire une somme sur certains éléments

Excel vous permet également de ne faire la somme que de certains éléments (un prénom, un code produit, ... ). Pour cela, il faut utiliser les fonctions SOMME.SI ou SOMME.SI.ENS

Fonction NB.SI compte le nombre de ligne pour une valeur

Somme cumulative

Pour faire une somme cumulative, la fonction SOMME n'est pas celle à utiliser. Le seul moyen pour réaliser ce calcul c'est d'utiliser les références des cellules. Découvrez la technique dans cet article

Somme cumulative methode simple

Somme dynamique

Il est aussi possible de créer une somme dynamique

  • Avec des tableaux
  • Avec la fonction INDEX
Somme dynamique avec les fonction INDEX et MATCH

Vous trouverez des informations complémentaires sur la fonction SOMME sur le site de Microsoft.

3 Comments

  1. Jeanty Herlandes
    06/11/2023 @ 21:27

    Merci j'aimerais apprendre plus

    Reply

    • Frédéric LE GUEN
      16/11/2023 @ 11:49

      Le site est là pour ça 😉

      Reply

  2. RALALARISON
    06/03/2013 @ 10:47

    La formation en bureautique " Somme " est acquise.

    Reply

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.